Share
Results 1 to 5 of 5

Thread: 255ext Error E02

  1. Default 255ext Error E02

    Does anyone know what an error E02 on a 255ext is? It's a brand new welder. I was welding 1/8 aluminum on around 130 amps. I was only welding for a few minutes when it happened. I had to turn the welder off and back on to continue. Then it worked fine. I'm a little concerned it might come back.

  2. #2
    Join Date
    May 2012
    Location
    Disneyland
    Posts
    2,659

    Default

    It would be nice if the manual wasn't so sparse with the error codes.
    Long arc, short arc, heliarc and in-the-dark!

  3. Default

    I agree. Also if you interpret the 802 code in the manual as E02 it says it's an Over temp/Duty Cycle Exceeded. I was only running around 130amps and as soon as I powered it off and back on it worked fine.

  4. #4
    Join Date
    May 2012
    Location
    Disneyland
    Posts
    2,659

    Default

    Quote Originally Posted by labmaster02 View Post
    I agree. Also if you interpret the 802 code in the manual as E02 it says it's an Over temp/Duty Cycle Exceeded. I was only running around 130amps and as soon as I powered it off and back on it worked fine.
    Doubtful, the published 800 series error codes mostly deal with power and duty cycle. Whereas the E04 is for the HF start timeout. So my guess would be that E02 is also something to do with the starting circuit. But that is just a guess. Hopefully someone from Everlast will make the full error code list available here, and maybe put it in the manual, too.
    Long arc, short arc, heliarc and in-the-dark!

  5. Default

    That makes it even stranger. I was welding at the time it cut off and the error appeared.

Similar Threads

  1. Weekend trial and error on a 250EX. Warning long winded beginner!
    By Tommy Coates in forum TIG Welding (GTAW/GTAW-P)
    Replies: 1
    Last Post: 08-02-2015, 09:36 PM
  2. New MTS 250S 802 Error
    By colddainhell in forum Multi-Process Units (TIG,Stick,Plasma/MIG,TIG,Stick Combo units)
    Replies: 17
    Last Post: 03-07-2014, 08:25 PM
  3. 255ext
    By kafer in forum Pre-sales, Sales and Shipping questions
    Replies: 3
    Last Post: 02-15-2014, 02:11 AM
  4. Can't post photos, get "Internal Server Error"
    By DaveO in forum Forum related Questions
    Replies: 2
    Last Post: 03-18-2012, 02:31 PM
  5. website error?
    By eventhorizon in forum Forum related Questions
    Replies: 2
    Last Post: 03-03-2011, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •