Hi all. Greetings from Downunder.

First up a big thanks to Mike for letting me in, I've been avidly reading and waiting to post up my issue as being without my plasma has left me in a state of complete disarray.

I've had my PP256 for about 4 or so years now, it's mostly been used in my home workshop for TIG and stick welding and has performed flawlessly. About 6 months back I decided to build a CNC table for the plasma and use it to cut out various small parts - mostly sheet steel parts and small flanges for superchargers out of 5/6mm mild steel. It's been working great with no real issues.

Earlier this week I started to cut out some flanges out of stainless. I had a few issues with setup as it behaves a lot different to mild steel but in the end I managed to get some reasonable cuts by slowing the cut speed a little. With the machine set up I took a break overnight and retuned to start cutting in anger the next day. After making one cut the machine would no longer cut. I tried and tried again but no go.

I discovered the forums here and set about reading through the various similar issues and trying to diagnose the problem. Here's hat I have tried...

I tried new consumables - no luck
Checked earth connection to workpiece - ok
Check resistance of earth lead - ok
Check resistance of arc start lead - ok
Checked insulation between arc start and torch nozzle - ok
Checked and reset HF point gap to .030" (was more or less .030" before)
Tried scratch starting - did not work
Checked all my settings - DC + 2T + Cut + Pulse off + everything except amps turned back to zero - still no joy
Check air pressure - showing 60psi on regulator when cutting - I even tried a variety of higher and lower air pressures - still no joy.
I checked all plug in connections inside the unit and found none loose or disconnected.
I checked all components and none appeared to be burned or damaged.
I also tried using unit in TIG mode - it works perfectly with no issue on HF start at all.

After exhausting everything that I could find in the forums I am a bit stumped and have run out of things to try.

If I look at the end of the torch when I try to start the arc I can see the spark jumping inside the nozzle and every now and then it appears to have a minute almost invisible pilot arc (about 1/4" long and barely visible) but it will not create the full pilot arc.

Not really sure what could have caused the issue. I don't believe that I exceeded the duty cycle, although this is I guess a possibility. Only other contributing factor that may be related is that the unit was switched between STICK and CUT a few times when the unit had a start signal from the CNC controller (basically the same as holding the trigger down and switching between modes).

I was unable to locate a machine style torch and use the 60 Amp style HF torch mounted to the CNC. I have not tried a new torch on the unit although this appears to be fine. I did however remove the torch from the CNC to carry out the tests.

Only other observations are that with the unit turned on but in idle there is one red LED lit on the RHS of the top board. When the unit is 'cutting' a whole bunch of red and green LEDS light up. Not really sure what these mean, perhaps these give some indication of what is wrong? I'm really at a loss as to what to try next. Any help would be greatly appreciated. I know ultimately that the unit is probably a little unsuited for the use I have, but until I can raise funds for a dedicated unit it is all I have. I have an electrical / electronics background so if any test need to be carried out I have a muti-meter at the ready.

Thanks in advance.